Online Login & Feature Issues
Resolved
We have resolved the issue some customers had accessing their online account at app.vonage.com. If you are still having an issue, please contact us.
Posted Dec 08, 2021 - 18:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 01:12 UTC
Monitoring
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Dec 08, 2021 - 01:07 UTC
Update
Our engineers and support teams are dedicated to resolving this as soon as possible. Please stay tuned for further updates.
Posted Dec 07, 2021 - 22:03 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at admin.vonage.com, and may also be experiencing issues with some account features. Our engineers are working to quickly resolve the issue.
Posted Dec 07, 2021 - 18:00 UTC
This incident affected: Features (Feature) and Online Account (Admin User Interface, End User Interface, Online Login).