Meetings - Audio/Video Loading Issue
Resolved
We have resolved the issue some customers were experiencing with Meetings audio/video. If you are still having an issue, please contact us.
Posted Mar 09, 2023 - 19:01 UTC
Monitoring
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Mar 09, 2023 - 17:45 UTC
Investigating
Some Vonage Business customers may be experiencing issues with displaying audio and video in Vonage Meetings. Our engineers are working to quickly resolve the issue.
Posted Mar 09, 2023 - 17:38 UTC
This incident affected: Applications (Vonage Meetings).