Vonage Meetings Issue

Resolved

We have resolved the intermittent issue some customers had connecting to Vonage Meetings. If you are still having an issue, please contact us.
Posted Feb 15, 2023 - 20:29 UTC

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Feb 15, 2023 - 18:03 UTC

Investigating

The issue with users connecting to Vonage Meetings has resurfaced. Our engineers are working to quickly resolve the issue.
Posted Feb 15, 2023 - 16:50 UTC

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Feb 15, 2023 - 16:23 UTC

Investigating

Some Vonage Business customers may be experiencing an issue connecting to Vonage Meetings. Our engineers are working to quickly resolve the issue.
Posted Feb 15, 2023 - 16:14 UTC
This incident affected: Applications (Vonage Meetings).