Service degradation
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:48 UTC
Identified
Our engineers support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Dec 15, 2021 - 16:07 UTC
Investigating
Some Vonage Business customers may be experiencing an issue with the Vonage Meetings feature and the Admin Portal admin.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Dec 15, 2021 - 15:44 UTC
This incident affected: Online Account (Admin User Interface) and Features (Feature).