We have resolved the issue some customers had accessing their online account at app.vonage.com. If you are still having an issue, please contact us.
Posted Jan 29, 2024 - 18:31 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Jan 29, 2024 - 16:00 UTC
Update
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Jan 29, 2024 - 15:45 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Jan 29, 2024 - 15:13 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Jan 29, 2024 - 14:44 UTC
This incident affected: Admin Portal and Applications (Desktop App, Mobile App (Android™), Mobile App (iOS), Vonage Meetings).