Emergency Services - Unable to modify emergency locations

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 15:27 UTC

Monitoring

The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Jan 21, 2026 - 19:14 UTC

Identified

Our engineering team has identified the issue that may be impacting Emergency Services Management. We'll continue to provide further updates as progress is made. Thank you for your patience and understanding.
Posted Jan 21, 2026 - 17:59 UTC

Update

Our engineering team continues to work to resolve the issue that may be impacting Emergency Services Management. We'll continue to provide further updates as progress is made. Thank you for your patience and understanding.

Emergency services affected functions:
- Unable to add/modify emergency locations to an account
- Unable to add user to or modify an extension
Posted Jan 21, 2026 - 17:21 UTC

Update

Our engineering team continues to work to resolve the issue that may be impacting Emergency Services Management. We'll continue to provide further updates as progress is made. Thank you for your patience and understanding.

Emergency services affected functions:
- Unable to add/modify emergency locations to an account
- Unable to add user to or modify an extension
Posted Jan 21, 2026 - 10:40 UTC

Update

Our engineering team continues to work to resolve the issue that may be impacting Emergency Services Management. We'll continue to provide further updates as progress is made. Thank you for your patience and understanding.

Emergency services affected functions:
- Unable to add/modify emergency locations to an account
- Unable to add user to or modify an extension
Posted Jan 21, 2026 - 06:30 UTC

Update

- Unable to add/modify emergency locations to an account - applies to all accounts
- Unable to add user to an extension or perform some config operations on an extension - applies to some accounts in which extensions do not have emergency locations
Posted Jan 21, 2026 - 04:43 UTC

Investigating

We are currently investigating the issue.
Posted Jan 21, 2026 - 04:41 UTC
This incident affected: Features (Other Features).