Admin portal, Messaging, Meetings issue
Resolved
The issue related to logging into the Admin Portal, Application log in, messaging and meetings has been resolved. If you are still having an issue, please contact us.
Posted Nov 27, 2023 - 20:26 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Nov 27, 2023 - 18:08 UTC
Update
We are seeing issues with logging in to the Admin Portal, and desktop app. If a user is already logged into the Desktop app we are seeing degraded performance with the Meetings and Messaging features.
Posted Nov 27, 2023 - 17:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2023 - 17:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2023 - 16:32 UTC
Update
The issue with Meetings and messaging within the desktop app is in the monitoring state. The Admin Portal issue is still experiencing issues.
Posted Nov 27, 2023 - 16:27 UTC
Update
The issue with Meetings and messaging within the desktop app is in the monitoring state. The Admin Portal issue is still experiencing issues.
Posted Nov 27, 2023 - 15:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2023 - 14:59 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Nov 27, 2023 - 14:44 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Nov 27, 2023 - 14:21 UTC
This incident affected: Admin Portal, Applications (Desktop App, Vonage Meetings), and Features (SMS & Messaging).