Vonage services have been fully restored following today’s service interruption with logging into a subset of Vonage services. Full resolution has been confirmed effective 2026-04-16 13:14 UTC. A formal RFO will be sent for this service issue. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact https://www.vonage.com/support
Posted Apr 16, 2026 - 15:09 UTC
Monitoring
Vonage services continue to show signs of recovery following today's interruption with logging into a subset of Vonage services. We'll continue to monitor our service levels until full service is restored. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact https://www.vonage.com/support
Posted Apr 16, 2026 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 13:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 13:24 UTC
Identified
We have identified the issue that may be impacting your ability to log into the Admin Portal and are seeing early signs of recovery. We'll continue to provide further updates here once full service is restored. Thank you for your patience and understanding. If you have any questions, please contact Vonage Support
Posted Apr 16, 2026 - 13:19 UTC
Investigating
We are aware of issues that may be impacting your ability to log into the Admin Portal. Our engineers are working to resolve the issue as soon as possible. We’ll provide further updates within 1 hour. Thank you for your patience and understanding. If you have any questions, please contact Vonage Support
Posted Apr 16, 2026 - 12:56 UTC
This incident affected: Admin Portal, Integrations (Vonage Integration Suite), and Applications (Desktop App, Mobile App (Android™), Mobile App (iOS), Vonage Meetings).