Intermittent IB call completion issue for the newly ported in number or new added number

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 14:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 14:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 14:42 UTC

Investigating

Some Vonage Business customers may be experiencing intermittent issues receiving calls with new ported in number or change new number etc.. Our engineers are working to quickly resolve the issue.
Posted Sep 11, 2025 - 14:41 UTC
This incident affected: Voice Services (Inbound Call Completion).