Issues Affecting Admin Portal, Desktop, Mobile, SMS/Messaging
Resolved
We have resolved the intermittent issues some customers experienced. If you are still having an issue, please contact us.
Posted Jun 13, 2023 - 23:29 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Jun 13, 2023 - 21:43 UTC
Update
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Jun 13, 2023 - 21:00 UTC
Update
We have identified an ongoing issue with a third-party vendor which is affecting Vonage services outlined in this incident. The vendor is still working on the issue at this time.
Posted Jun 13, 2023 - 20:44 UTC
Identified
Our engineers support teams have identified the problem. Please stay tuned for further updates.
Posted Jun 13, 2023 - 19:31 UTC
Investigating
Some Vonage Business customers may be experiencing issues with logging into the admin portal, Desktop app, and mobile app. Issues with SMS/Messaging have also been identified. Our engineers are working to quickly resolve the issue.
Posted Jun 13, 2023 - 19:21 UTC
This incident affected: Admin Portal, Applications (Desktop App, Mobile App (Android™), Mobile App (iOS)), and Features (Other Features).