SMS Delay on VBC Messaging
Resolved
We have resolved the issue some customers were experiencing with SMS delivery delays. If you are still having an issue, please contact us.
Posted Jan 22, 2022 - 01:14 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Jan 21, 2022 - 21:21 UTC
Update
We are continuing to work on a fix for this issue. SMS delivery may be delayed by up to 2 minutes during this time.
Posted Jan 21, 2022 - 19:16 UTC
Identified
The issue has been resolved for some Vonage Business customers. Please try your messaging again as your issue may be resolved.
Posted Jan 21, 2022 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 17:53 UTC
Investigating
Some Vonage Business customers may be experiencing with VBC messaging are not being delivered in real-time. Our engineers are working to quickly resolve the issue.
Posted Jan 21, 2022 - 17:52 UTC
This incident affected: Features (Feature).