SMS Delay on VBC Messaging
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 12:49 UTC
Investigating
Some Vonage Business customers may be experiencing with VBC messaging are not being delivered in real-time. Our engineers are working to quickly resolve the issue.
Posted Apr 20, 2022 - 12:24 UTC
This incident affected: Features (Other Features).