Mobile app is not ringing on inbound calls when the app is closed or in background
Resolved
We have resolved the intermittent issue some customers had receiving calls. If you are still having an issue, please contact us.
Posted Feb 07, 2023 - 00:46 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Feb 06, 2023 - 18:15 UTC
Identified
Our engineering teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Feb 06, 2023 - 18:09 UTC
Investigating
Some Vonage Business customers may be experiencing issues receiving calls via the mobile app while it is closed or in the background. Calls are received normally while the app is active. Our engineers are working to quickly resolve the issue.
Posted Feb 06, 2023 - 17:37 UTC
This incident affected: Applications (Mobile App (Android™), Mobile App (iOS)).