Admin Portal issue
Resolved
We have resolved the issue some customers had accessing their online account at app.vonage.com and admin.vonage.com. If you are still having an issue, please contact us.
Posted Apr 01, 2022 - 20:29 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Apr 01, 2022 - 19:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2022 - 19:00 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com and admin.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Apr 01, 2022 - 18:59 UTC
This incident affected: Online Account (Admin User Interface, End User Interface, Online Login).