IMPORTANT FROM VONAGE: SMS messaging traffic paused
Update
We continue to enhance our systems to mitigate the risk of additional phishing attempts using Vonage services. Beginning October 31, SMS traffic sent to most carriers will be restored. You will receive a bounceback notification for any undelivered traffic. We continue to work with our SMS provider to restore traffic sent to all carriers as soon as possible, but we do not currently have a time frame for when this will be available. We will keep you updated on our progress as often as possible.
Posted Oct 28, 2024 - 17:18 UTC
Identified
Effective September 23, 2024, Vonage is temporarily pausing all US-based SMS messaging traffic for our Vonage Business Communications (VBC) solution. We are working closely with our SMS partner to restore full SMS capabilities as soon as possible. Please check back here for updates.
Posted Sep 23, 2024 - 23:18 UTC
This incident affects: Features (SMS & Messaging).