Admin Portal issue
Resolved
We have resolved the issue some customers had accessing their online account at app.vonage.com. If you are still having an issue, please contact us.
Posted Apr 01, 2022 - 00:14 UTC
Update
We are currently recovering services hosted on app.vonage.com and admin.vonage.com. We will continue to monitor for additional service interruptions. If you are still experiencing technical issues, please try contact support.
Posted Mar 31, 2022 - 17:33 UTC
Monitoring
Service is now recovered for app.vonage.com and admin.vonage.com, and we are monitoring. If you are still experiencing issues please try contact support.
Posted Mar 31, 2022 - 17:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2022 - 15:23 UTC
Identified
Our engineers support teams have identified and restored access for the SSO users, are currently repairing the access for other customers.
Posted Mar 31, 2022 - 14:01 UTC
Update
Our engineers support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Mar 31, 2022 - 13:56 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Mar 31, 2022 - 12:36 UTC
This incident affected: Online Account (Admin User Interface, End User Interface, Online Login).