We have resolved the issue some customers had accessing their online account at app.vonage.com. If you are still having an issue, please contact us.
Posted Sep 12, 2023 - 18:00 UTC
Monitoring
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Sep 12, 2023 - 16:09 UTC
Identified
Our engineers and support teams are dedicated to resolving this as soon as possible. Please stay tuned for further updates.
Posted Sep 12, 2023 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 14:38 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Sep 12, 2023 - 14:32 UTC
This incident affected: Admin Portal and Applications (Desktop App, Mobile App (Android™), Mobile App (iOS), Vonage Meetings).