Issue Impacting Admin Portal, Meetings and Messaging etc.
Resolved
We have resolved the issue some customers had accessing the Admin Portal and the desktop/mobile app. If you are still having an issue, please contact us.
Posted Nov 09, 2022 - 23:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2022 - 20:00 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues after clear cache and cookies, please contact support.
Posted Nov 09, 2022 - 19:59 UTC
Update
The issues have been resolved for some Vonage Business customers who were logged into Admin Portal, desktop application and mobile application. Our engineers continue to work on to resolve the issue for users who logged out and trying to log back in to Admin Portal, desktop application and mobile application.
Posted Nov 09, 2022 - 19:27 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the technical issue.
Posted Nov 09, 2022 - 18:52 UTC
Update
Engineering teams are testing options at this time to resolve this issue.
Posted Nov 09, 2022 - 18:34 UTC
Update
Our engineers and support teams are still investigating the issues and are dedicated to resolving this as soon as possible.
Posted Nov 09, 2022 - 18:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 17:24 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com/admin.vonage.com/Vonage meetings etc. Our engineers are working to quickly resolve the issue.
Posted Nov 09, 2022 - 17:24 UTC
This incident affected: Online Account (Admin User Interface, End User Interface, Online Login).