Android App Crash Loop Bug
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 17:32 UTC
Update
We have confirmed that iOS app users are not affected by this issue.
Posted Jan 20, 2022 - 22:05 UTC
Identified
Our support teams have confirmed a bug in the Vonage Mobile App release 8.30 for Android users. When adding a new assignee to a business inbox and deleting the last message in the conversation, it crashes the app and creates a loop that causes the app to continually crash.

If you are affected by this issue, you can uninstall and reinstall the app to stop the looping crash. Users can also opt into the Beta Program and download version 8.31, which has a fix for this issue.

We are targeting the patched 8.31 version to be gradually rolled out to all users between Monday Jan 23rd through Wednesday Jan 26th.
Posted Jan 20, 2022 - 15:25 UTC
This incident affected: Applications (Mobile App (Android™), Mobile App (iOS)).