Vonage services have been fully restored following yesterday’s service call park and call transferring services. A formal RFO will be sent for this service issue. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact Vonage Support
Posted Apr 16, 2026 - 13:45 UTC
Update
Vonage services continue to show signs of recovery following today's interruption with call transferring using the Call Park feature. We'll continue to monitor our service levels until full service is restored.
Posted Apr 15, 2026 - 23:08 UTC
Monitoring
Initial mitigation measures have been taken and Vonage services continue to show signs of recovery following today's interruption in call park and call transferring services. Thank you for your patience and understanding as we work to restore services as quickly as possible. If you have any questions, please contact Vonage Support
Posted Apr 15, 2026 - 22:24 UTC
Investigating
We are aware of issues that may be impacting your ability to transfer calls. Our engineers are working to resolve the issue as soon as possible. Thank you for your patience and understanding. If you have any questions, please contact Vonage Support
Posted Apr 15, 2026 - 21:38 UTC
This incident affected: Features (Call Park & Visual Call Park, Other Features).