SMS/MMS Delay
Resolved
We have confirmed resolution of the issue some customers were experiencing with SMS/MMS delay.
Posted Jul 12, 2021 - 20:15 UTC
Identified
Some Vonage Business customers may be experiencing an issue with delays in inbound/outbound SMS/MMS. Our engineers have identified the issue with a third-party and are monitoring repair progress at this time.
Posted Jul 12, 2021 - 17:42 UTC
This incident affected: Features (Other Features).