Intermittent call drops to 911 in Canada

Resolved

We have resolved the issue some Vonage Business customers in Canada had with intermittent 911 call disconnects. If you are still having an issue, please contact us.
Posted Mar 11, 2025 - 19:10 UTC

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Mar 10, 2025 - 01:11 UTC

Identified

Some Vonage Business in Canada may experience intermittent 911 call disconnects. If your call drops, please immediately redial 911. Our engineers are working with urgency to resolve the issue.
Posted Mar 09, 2025 - 20:30 UTC
This incident affected: Voice Services (Outbound Call Completion).