VBC to VCC call transfer issue
Resolved
We have resolved the issue may be experiencing issues attempting transfer calls to their call center platform. If you are still having an issue, please contact our support teams at 1-866-901-0242.
Posted Sep 15, 2021 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 14:44 UTC
Investigating
Some Vonage Business customers may be experiencing issues attempting transfer calls to their call center platform. Our engineering teams are aware of the issue and working to quickly resolve the issue. We will continue provide update when it becomes available.
Posted Sep 15, 2021 - 14:00 UTC
This incident affected: Voice Services (Inbound Call Completion).