Admin Portal & Mobile App Login Issues
Resolved
We have resolved the issue some customers had accessing their online account at app.vonage.com and the mobile app. If you are still having an issue, please contact us.
Posted Mar 30, 2022 - 00:02 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Mar 29, 2022 - 22:01 UTC
Update
Our engineers and support teams are dedicated to resolving this as soon as possible. Please stay tuned for further updates.
Posted Mar 29, 2022 - 21:00 UTC
Investigating
Some Vonage Business customers may be experiencing issues logging into their online account and the mobile app. Our engineers are working to quickly resolve the issue.
Posted Mar 29, 2022 - 18:41 UTC
This incident affected: Mobile App (Mobile App (Android™), Mobile App (iOS)) and Online Account (Admin User Interface, End User Interface, Online Login).