Some users are unable to setup or join a Vonage meeting
Resolved
We have resolved the intermittent issue with our Vonage Meetings service. If you are still having an issue, please contact us.
Posted Oct 13, 2023 - 17:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2023 - 18:14 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Oct 12, 2023 - 12:55 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the issue. Please stay tuned for further updates.
Posted Oct 12, 2023 - 12:32 UTC
Investigating
Some Vonage Business customers may intermittently be unable to start or join a meeting Vonage Meetings service. Our engineers are working to quickly resolve the issue.
Posted Oct 12, 2023 - 12:06 UTC
Monitoring
Vonage Meetings service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Oct 10, 2023 - 19:34 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the issue. Please stay tuned for further updates.
Posted Oct 10, 2023 - 16:17 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their Vonage Meetings service again. Our engineers are working to quickly resolve the issue.
Posted Oct 10, 2023 - 16:07 UTC
Monitoring
Vonage Meetings service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Oct 10, 2023 - 14:33 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Oct 10, 2023 - 14:16 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their Vonage Meetings service. Our engineers are working to quickly resolve the issue.
Posted Oct 10, 2023 - 13:02 UTC
This incident affected: Applications (Vonage Meetings).