Informational Call completion to US cellular numbers
Resolved
AT&T restored service.
Posted Feb 22, 2024 - 17:44 UTC
Monitoring
Some Vonage Business customers may be experiencing intermittent issues placing calls to US cellular numbers due to the current national wide cellular provider network outage (AT&T, Verizon, T-Mobile etc.)
Posted Feb 22, 2024 - 13:59 UTC
This incident affected: Voice Services (Outbound Call Completion).