10DLC SMS Degradation
Resolved
The intermittent SMS issues some customers experienced have been resolved. If you are still having an issue, please contact us.
Posted May 01, 2024 - 00:58 UTC
Monitoring
The issue has been resolved for some Vonage Business customers. Please try again as your issue may be resolved.
Posted Apr 30, 2024 - 18:21 UTC
Identified
Some Vonage Business customers may be experiencing intermittent issues sending SMS. Our engineers have confirmed that this is currently only affecting accounts which have been approved for 10DLC. For further details, please consult the Vonage API Status Page.
Posted Apr 30, 2024 - 16:15 UTC
This incident affected: Features (SMS & Messaging).