Inbound SMS Not Received
Resolved
We have resolved the intermittent issues of receiving SMS messages. If you are still having an issue, please contact us.
Posted Oct 08, 2024 - 21:06 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Oct 07, 2024 - 20:37 UTC
Investigating
Some Vonage Business customers may be experiencing intermittent issues receiving SMS messages. Our engineers are working diligently to resolve the issue.
Posted Oct 07, 2024 - 14:49 UTC
This incident affected: Features (SMS & Messaging).