SMS Send/Receive Issues
Resolved
We have resolved the intermittent issue some customers had with sending and receiving messages. If you are still having an issue, please contact us.
Posted Feb 15, 2023 - 20:30 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Feb 15, 2023 - 18:02 UTC
Update
Our engineers and support teams are dedicated to resolving this as soon as possible. Please stay tuned for further updates.
Posted Feb 15, 2023 - 17:22 UTC
Investigating
Some Vonage Business customers may be experiencing further issues with sending and receiving SMS. Our engineers are working to quickly resolve the issue.
Posted Feb 15, 2023 - 16:51 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Feb 15, 2023 - 16:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 16:19 UTC
Investigating
Some Vonage Business customers may be experiencing issues with sending and receiving SMS messages. Our engineers are working to quickly resolve the issue.
Posted Feb 15, 2023 - 16:13 UTC
This incident affected: Features (Other Features).