Desktop App - Unable to toggle Mute All Devices (DND)
Resolved
We have resolved the intermittent issues some customers experienced with the Mute All Devices feature. If you are still having an issue, please contact us.
Posted Jan 21, 2025 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 11:22 UTC
Identified
Our engineers and support teams have identified the problem and are currently working on a fix. Please stay tuned for further updates.
Posted Jan 20, 2025 - 20:29 UTC
Investigating
Some Vonage Business customers may be experiencing an issue in the Desktop App where they are unable to toggle the Mute All Devices (Do Not Disturb) setting. Our engineers are working to quickly resolve the issue.

As a temporary workaround, please use the Admin Portal (https://admin.vonage.com) to toggle the setting.
Posted Jan 20, 2025 - 18:26 UTC
This incident affected: Applications (Desktop App).