Voicemail-to-Email Transcription Issue
Resolved
We have resolved the issue some customers were experiencing with the Voicemail-to-Email Transcription feature. If you are still having an issue, please contact us.
Posted Aug 09, 2021 - 22:38 UTC
Monitoring
The issue has been resolved for some Vonage Business customers. Please try again as you may no longer be impacted.
Posted Aug 09, 2021 - 19:46 UTC
Identified
Our engineers and support teams have identified an additional problem with the transcription feature and are currently repairing the issue. Please stay tuned for further updates.
Posted Aug 06, 2021 - 17:44 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Aug 06, 2021 - 04:07 UTC
Identified
Our engineers and support teams have identified the problem and are currently repairing the technical issue. Please stay tuned for further updates.
Posted Aug 06, 2021 - 01:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2021 - 21:28 UTC
Investigating
Some Vonage Business customers may be experiencing an issue with the Voicemail-to-Email Transcription feature. Our engineers are working to quickly identify and resolve the issue.
Posted Aug 05, 2021 - 21:23 UTC
This incident affected: Features (Other Features).