Audio Quality Issue When Calling 911

Resolved

The intermittent no audio issue affecting 911 calls has been successfully resolved. Please contact us if you continue to experience any difficulties.
Posted Oct 07, 2025 - 23:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 22:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2025 - 20:48 UTC

Investigating

Some Vonage Business customers may be experiencing intermittent no audio issues wheh placing calls to 911. Our engineers are working to quickly resolve the issue.
Posted Oct 06, 2025 - 19:58 UTC
This incident affected: Voice Services (Outbound Call Completion).