Admin Portal Inaccessible
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 21:00 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Nov 02, 2021 - 20:38 UTC
Update
Some customers are unable to log into the VBC Admin Portal, the desktop VBC app and the mobile VBC app. Our engineers are working to quickly resolve the issue.
Posted Nov 02, 2021 - 19:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 19:33 UTC
Investigating
Some Vonage Business customers may be experiencing issues accessing their online account at app.vonage.com. Our engineers are working to quickly resolve the issue.
Posted Nov 02, 2021 - 19:28 UTC
This incident affected: Online Account (Admin User Interface, Online Login).