Inbound calls going directly to Voicemail
Resolved
We have resolved the inbound calling issues some customers experienced. If you are still having an issue, please contact us.
Posted Jan 21, 2022 - 01:13 UTC
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact support.
Posted Jan 20, 2022 - 23:45 UTC
Investigating
Some Vonage Business customers may be experiencing intermittent issues receiving calls. Our engineers are working to quickly resolve the issue.
Posted Jan 20, 2022 - 23:02 UTC
This incident affected: Voice Services (Inbound Call Completion).